Greengage - SEPA Credit Transfer - Payment Delay – Incident details

All systems operational

SEPA Credit Transfer - Payment Delay

Resolved
Degraded performance
Started over 2 years agoLasted 31 minutes

Affected

Payments & Card Service

Degraded performance from 10:27 AM to 10:58 AM

Updates
  • Resolved
    Resolved

    We can confirm that our payments provider has identified the cause of the delay in processing outbound SEPA Credit Transfers and this has now been resolved. All affected payments will be processed.

  • Identified
    Identified

    Our payments provided is currently investigating a delay to outbound Euro payments being processed by SEPA Credit Transfer for European accounts. Outbound SEPA Instant Payments are still being processed normally.

    There is no Impact to Inbound SEPA payments.