Greengage - Account Information delays – Incident details
All systems operational
Account Information delays
Resolved
Degraded performance
Started almost 2 years agoLasted about 4 hours
Affected
Mobile App
Degraded performance from 11:27 AM to 3:32 PM
Payments & Card Service
Degraded performance from 11:27 AM to 3:32 PM
Updates
Resolved
Resolved
This incident has been resolved. Service has been restored and any missing information on the Account pages should now be visible.
Identified
Identified
We are currently experiencing issues with account updates from third party services. Any funds received will be processed but may not reflect immediately in our Mobile App and Client Portal. We are working to resolve this issue.