Greengage - Degraded Service On Payments and Card Services – Incident details

All systems operational

Degraded Service On Payments and Card Services

Resolved
Partial outage
Started over 2 years agoLasted 13 minutes

Affected

Payments & Card Service

Partial outage from 9:09 AM to 9:22 AM

Updates
  • Resolved
    Resolved

    We can confirm our SEPA Service is now functional again and both Inbound and Outbound SEPA instant payments are being processed successfully.

    Any Inbound SEPA payments that have failed can now be reattempted. Any outbound SEPA Instant payments that are pending still will be processed accordingly.

  • Identified
    Identified

    Our payment service provider identified an issue with SEPA outbound and inbound payments. This is due to an outage with the gateway provider.

    SEPA payments will be currently failing until service resumes. Any inbound payments will also show as a failure from the sending bank.

    Our provider is working to resolve this matter as quickly as possible