Greengage - SEPA Payment Delays – Incident details

All systems operational

SEPA Payment Delays

Resolved
Degraded performance
Started over 2 years agoLasted about 1 hour

Affected

Payments & Card Service

Degraded performance from 8:34 AM to 9:33 AM

Updates
  • Resolved
    Resolved

    Normal service has been resumed and SEPA Instant payments are flowing as expected. The Service is being monitored but there have been no further SEPA Instant issues since 09:24am this morning.

  • Identified
    Identified

    Our payments provider has reported an issue whereby outbound and inbound SEPA payments are experiencing delays, with issues arising around customer creation and POO payment delays also. This is due to an outage with their screening service provider and they are awaiting a further update from themselves.

    SEPA payments will be currently entering a pending status until our service resumes again. Any inbound payments will also potentially experience delays. Attempts to create customers will fail whilst the issue is worked on. Faster Payments continue to function as normal.