Greengage - Issues with Payments – Incident details

All systems operational

Issues with Payments

Resolved
Partial outage
Started almost 2 years agoLasted about 2 hours

Affected

Payments & Card Service

Partial outage from 3:09 PM to 5:38 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. All remediation work has been complete and the platform is processing transactions as expected.

  • Monitoring
    Monitoring

    A fix has been implemented by our Payments provider and they are now seeing successful inbound and outbound transactions.

    They are investigating what remediation actions need to be taken and will be in touch with a further update on this.

  • Investigating
    Investigating

    Our Payments Provider is currently experiencing an issue with their payments platform. This is impacting all Faster Payments, CHAPS and SEPA payments.

    This is being urgently investigated by their engineering teams and we will update this when more information is known.