Scheduled for March 24, 2024 at 1:00 AM – 3:00 AM
Affects
Payments & Card Service
Under maintenance from 1:00 AM to 3:00 AM
Completed
March 24, 2024 at 3:00 AMCompleted
March 24, 2024 at 3:00 AMMaintenance has completed successfully
In progress
March 24, 2024 at 1:00 AMIn progress
March 24, 2024 at 1:00 AMMaintenance is now in progress
Planned
March 24, 2024 at 1:00 AMPlanned
March 24, 2024 at 1:00 AMUpcoming scheduled maintenance notice
On Sunday the 24th of March 2024 between 01:00 and 03:00 GMT (UK Time) our card processing partner will be completing essential maintenance, which may result in intermittent unavailability of our card services during this time. Please note this maintenance period impacts our Card Service only - all other payment services (e.g. Faster Payments) will operate normally.
During this period, you may experience intermittent card creation, authorisation and card management failures. Where failures are experienced, our API will return the appropriate failure codes in our responses to the requests you make.